TB University

Can I get a Backup and Migrate database backup of TB University demo site?

+1
0
-1

I have tried to install the a demo site of TB University through Aegir. Since it's not working and someone is looking into it via another question (I didn't see a way to reply to an answer, just post a new answer), I was hoping I could get a Backup and Migrate database backup of a freshly installed TB University demo site. I was hoping that this could provide a work around to getting the demo content into the site while the Aegir issue was being looked into and might take a while.

Thanks,
Stacey

Installing TB University Profile in Aegir

+1
0
-1

I have added TB University as a new platform in Aegir. When I create a new site with the Theme Brain Profile, the site will not install. Is there something that is being overlooked? I can create a site on the platform using a Standard profile, but none of the content is there and no modules are enabled, etc. Also, with the download I got, a few of the required modules listed on the TB University page were not with the package. I wonder if something is missing from the profile folder that could possibly be creating the issue where the site is not installing?

Can the TB university theme be used multiple times

+1
0
-1

Hello All,

I wanted to know if the TB university theme can be used multiple times, Say for different websites. I have purchased it once and have used it once but wanted to know if it can be used again for a different website.

Missalignment of Dropdown menu

+1
0
-1

Dear Themebrain,

I am using the super fish megamenu (as delivered with the theme brain theme). It does not align correctly to the left side. Any hint for fixing this?

thanks and best regards
Christian

Theme Settings Not showing

+1
0
-1

Hi,

I added the University theme to a Drupal site, enabled it, set it as default and it worked but the THEME SETTING are not showing, just a white screen. Have you ever seen this problem?

I used this template on another Drupal instance and did not have a problem.

Just thought I'd ask before I dug a lot deeper. Cleared the cache a few times, did all the usually troubleshooting.

thanks, Jeff

Pages

Subscribe to RSS - TB University