TB Mega Menu

Reorder automaticaly columns + main menu

+1
0
-1

Hello,

I have post a message on the module issues page.(https://www.drupal.org/node/2229941)
I have a problem with the TB Megamenu module.

I have created a TB Megamenu of my main menu. I have created columns for the second level of menu.
But, If I change the order of the submenus in the structure of the main menu, the positions of these columns aren't modified.

Have you a solution to refresh the positions of these columns ?

Thanks a lot for your help.

Animation delay and duration not saving/working

+1
0
-1

I have searched drupal.org for similar issues and came across a few to no avail.

The problem is that when I try to save the animation settings (duration and delay) for the main menu it looks as if it saves them, but nothing changes when I refresh the front page.

I've also tried to change the settings through tb_megamenu.functions.inc and the various .js files with no results whatsoever.

opening level 2 on Click instead on Hover

+1
0
-1

Dear All,

First we want to say thank you for your wonderful module tb-megamenu.

We are currently working on a project where we have a megamenu with 3 Levels:
1. and 2. are textonly menuitems, the 3. level has pictures and is a real "megamenu" with pictures

We are considering to change the behaviour of the links of the first level on large screens, so they open on click and not on hover:

See: http://strasser-dev.egon.cx/
eg.: accordions > classic range > classic

Responsive function not working on Windows Phone 8

+1
0
-1

TB menu Rocks !! great module. It works perfect i just have a problem in windows phone.

I installed the 7.x-1.0-beta2 on AT Adaptative Themes and the responsive function is not working. I also visit the demo page at http://demo.themebrain.com/tb_sirate/ from the device and not working.

I tried bootstrap and zen theme but not working, any ideas?

TB Mega Menu displays nothing

+1
0
-1

Hi, I've just installed TB Mega Menu on a new website I'm building on Bootstrap 3. I've added the block to the navigation area but all I see is a black block with no menu items on. When I inspect element and I look at console, I get a "Empty string passed to getElementById()." when I click on the menu block...I'm using Drupal 7.28 and jquery 1.7.

When installing the module it didn't mention any dependancies like your tutorial says.

Thank you

Pages

Subscribe to RSS - TB Mega Menu