Why is JCarousel module not compatible with Sirate?

+1
-18
-1

Hallo to all teh friends!

Please, I have this question: if I install module JCarousel in Sirate theme, but I have some 'ajax error': I instaled this module in Neris and all run ok!

Maybe JCarousel module doesn't work well with Sirate?!

thanks and all the best for you!

m.

No answers yet

Comments

Installation

Hi Team TB can i get a pointer to a step by step install of the TB SIRATE theme install

starting with installing the theme to drupal 7.x and the steps thereafter

what modules i need to have installed and how do i enable the image carousel etc...