TB university slideshow

+1
0
-1

Hello, I have the same problem as Shakis :
"I had problem with the Slideshow mask class. I'm follow the manual about the Slideshow but the result not a same with demo themes. The views step completely same with a manual but the mask left and mask right class didn't appear?... When I check CSS and images is there.."

Can you help me ?

+1
0
-1

Hi Julie,

I have checked your site. Configuration of slideshow image field on your site is different with TB University demo. If you look at our guide Modify Article Content Type > Step 2. You will see that machine name of the "Slideshow Image" field should be "field_slideshow" instead of "field_image_diaporama" on your site. You could change label of the field from "Slideshow Image" to whatever label. However, machine name of the field must be the same. Machine name of the field is unable to change after creation. Therefore, I suggest you should adjust Slideshow view to add extra class like the demo. Below are instructions:

  1. Login your site as an admin
  2. Go to Views > find and edit "Slideshow" view
  3. At FIELDS area, Click to configure your slideshow image field (ie: Content: Image Diaporama)
  4. Click "Style Settings" > Check "Customize field and label wrapper HTML" with following configuration:
    • Wrapper HTML element: Use default
    • Check "Create a CSS class"
    • CSS class: views-field views-field-field-slideshow
  5. Save the views

Kind regards,
Will

+1
0
-1

Hi Julie,

I need to take a look at your site. Could you provide your site URL?

Kind regards,
Will

+1
0
-1
+1
0
-1

Oh great it works !!!

Thanks a lot Will !