TB - Events (Notice: Undefined index: drupal in update_requirements() (line 35 of /home/heduino/public_html/ftthforum.net/modules/update/update.install).)

+1
-11
-1

I keep getting this Notice after installing TB-Events. What is it about? How can I remove it?

Notice: Undefined index: drupal in update_requirements() (line 35 of /home/heduino/public_html/ftthforum.net/modules/update/update.install).

+1
+18
-1

The issue is caused by information added by drupal.org to every files .info during packaging process:
; Information added by drupal.org packaging script on 2013-02-21
version = "7.x-1.0-beta1"
core = "7.x"
project = "tb_events_starter"
datestamp = "1361455215"

Almost every distributions has this issue. There is a quick fix to solve this issue:

  • Go to your tb sirate starter source code /modules/update/
  • Open the file update.info
  • Remove the information added by drupal.org
  • Clear Drupal cache

Comments

I just installed this

I just installed this distribution, the message apear, and I do it but the message remains. How can I remove it?
Is it a problem?

Have you clear Drupal cache

Have you cleared Drupal cache at Configuration > Development > Performance?