Installing on Drupal8

+1
0
-1

I installed on Drupal8, but it does not seem to work. I didn't see any dependencies listed specifically for Drupal8, and I assume, since it's not working, that there are some. Can you list those out for us either on the project page or here?

Thanks!!!

+1
0
-1

Hi Andrew,

Unfortunately, TB Mega Menu is not ready for Drupal 8.x at the moment.

Kind regards,
Will